


<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">



<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en-gb" lang="en-gb">



<head>
<!--josh added for cometchat-->
<link type="text/css" rel="stylesheet" media="all" href="/cometchat/css/cometchat.css" /> 

  <base href="http://alt-market.com/articles/3343-will-manliness-make-a-comeback-in-2018" />
  <meta http-equiv="content-type" content="text/html; charset=utf-8" />
  <meta name="robots" content="index, follow" />
  <meta name="keywords" content="Alt-market, alternative market, local economy, localism, decentralization, sovereignty, prosperity, commerce, precious metals, gold and silver." />
  <meta name="title" content="Will Manliness Make A Comeback In 2018?" />
  <meta name="author" content="Brandon Smith" />
  <meta name="description" content="Alt-Market.com - supporting local economies, barter networks, farmers initiatives, and alternative currencies backed by tangible commodities." />
  <meta name="generator" content="Joomla! 1.5 - Open Source Content Management" />
  <title>Will Manliness Make A Comeback In 2018?</title>
  <link href="/templates/ja_purity_amm/favicon.ico" rel="shortcut icon" type="image/x-icon" />
  <script type="text/javascript" src="/media/system/js/mootools.js"></script>
  <script type="text/javascript" src="/media/system/js/caption.js"></script>
  <script type='text/javascript'>
/*<![CDATA[*/
	var jax_live_site = 'http://alt-market.com/index.php';
	var jax_site_type = '1.5';
	var jax_token_var = '21ac5b8913899323d4a5d24a07158ca1';
/*]]>*/
</script><script type="text/javascript" src="http://alt-market.com/plugins/system/pc_includes/ajax_1.3.js"></script>
  <link rel="stylesheet" type="text/css" href="http://alt-market.com/components/com_jomcomment/style.css"/>
<link rel="stylesheet" type="text/css" href="http://alt-market.com/components/com_jomcomment/templates/minimal/comment_style.css"/>

<script type='text/javascript'>
/*<![CDATA[*/
var jc_option           = "";
var jc_autoUpdate       = "0";
var jc_update_period    = 0*1000;
var jc_orderBy          = "1";
var jc_livesite_busyImg = "http://alt-market.com/components/com_jomcomment/busy.gif";
var jc_username         = "";
var jc_email            = "";
var jc_commentForm;
/*]]>*/
</script>
  <!-- JoomlaWorks "AllVideos" Plugin (v3.3) starts here -->

		
		

<style type="text/css" media="all">
	@import "http://alt-market.com/plugins/content/jw_allvideos/tmpl/css/template.css";
</style>
		
<script type="text/javascript" src="http://alt-market.com/plugins/content/jw_allvideos/includes/players/wmvplayer/silverlight.js"></script>
<script type="text/javascript" src="http://alt-market.com/plugins/content/jw_allvideos/includes/players/wmvplayer/wmvplayer.js"></script>
<script type="text/javascript" src="http://alt-market.com/plugins/content/jw_allvideos/includes/players/quicktimeplayer/AC_QuickTime.js"></script>
<script type="text/javascript" src="http://alt-market.com/plugins/content/jw_allvideos/includes/jw_allvideos.js"></script>
			
<!-- JoomlaWorks "AllVideos" Plugin (v3.3) ends here -->





<link rel="stylesheet" href="http://alt-market.com/templates/system/css/system.css" type="text/css" />

<link rel="stylesheet" href="http://alt-market.com/templates/system/css/general.css" type="text/css" />

<link rel="stylesheet" href="http://alt-market.com/templates/ja_purity_amm/css/template.css" type="text/css" />



<script language="javascript" type="text/javascript" src="http://alt-market.com/templates/ja_purity_amm/js/ja.script.js"></script>







<link rel="stylesheet" href="http://alt-market.com/templates/ja_purity_amm/css/menu.css" type="text/css" />






<link rel="stylesheet" href="http://alt-market.com/templates/ja_purity_amm/css/ja-sosdmenu.css" type="text/css" />

<script language="javascript" type="text/javascript" src="http://alt-market.com/templates/ja_purity_amm/js/ja.cssmenu.js"></script>










<!--[if IE 7.0]>

<style type="text/css">

.clearfix {display: inline-block;}

</style>

<![endif]-->



<!--JOSH removed IE6 header hack, no need. See JA_PURITY to get it back. -->



<style type="text/css">

#ja-header,#ja-mainnav,#ja-container,#ja-botsl,#ja-footer {width: 900px;margin: 0 auto;}

#ja-wrapper {min-width: 901px;}

</style>



<!--/*josh - this CSS file targets internet motherfucking explorer, thanks microsoft for another fucking headache I didn't need. */-->

<!--[if lt IE 8]>

        <link rel="stylesheet" type="text/css" href="/templates/ja_purity_amm/css/ie7-and-down.css" />

<![endif]-->

</head>


<body id="bd" class="fs3 Others" >





<div id="ja-wrapper">

  <!-- BEGIN: HEADER -->

<div id="bkd-wrapper">

<div id="bkd-left"></div>
<div id="bkd-top"></div>
<div id="bkd-right"></div>


</div>
  <div id="ja-headerwrap" >
 
</div>

<!-- END: HEADER -->


<!-- BEGIN: MAIN NAVIGATION -->


<div id="ja-mainnavwrap">

	<div id="ja-mainnav" class="clearfix">

	<ul class="menu"><li class="item23"><a href="http://alt-market.com/"><span>Home</span></a></li><li class="item7"><a href="/social"><span>Social</span></a></li><li class="item44"><a href="/groups"><span>Groups</span></a></li><li class="item22" /><li class="item36"><a href="/info"><span>Info</span></a></li></ul>

	</div>

</div>





<div id="ja-containerwrap-fl">

<div id="ja-containerwrap2">

	<div id="ja-container">

	<div id="ja-container2" class="clearfix">



		<div id="ja-mainbody-fl" class="clearfix">



		<!-- BEGIN: CONTENT -->

		<div id="ja-contentwrap">

		<div id="ja-content">

<!-- END: MAIN NAVIGATION -->
<!--[if lt IE 8]>

        <div id="ie-warning">WARNING: Alt-Market.com has detected that you are using Internet Explorer 7 or lower. To properly view this site, please use a different browser, such as <a href="http://www.mozilla.com/en-US/firefox/" target="_blank">Firefox</a>, <a href="http://www.opera.com/" target="_blank">Opera</a>, <a href="http://www.google.com/chrome/" target="_blank">Chrome</a>, <a href="http://www.apple.com/safari/" target="_blank">Safari</a> or (at your own risk) IE8+. Sorry for any inconvenience.</div>

<![endif]-->

			



			
			<div id="ja-pathway">

				

			</div>

			
                        

                        

			<script src="http://alt-market.com/components/com_jomcomment/script.js?1.8.9" type="text/javascript"></script>
<script src="http://alt-market.com/index2.php?option=com_jomcomment&amp;task=userinfo&amp;no_html=1" type="text/javascript"></script>

<h2 class="contentheading">
			Will Manliness Make A Comeback In 2018?	</h2>


<div class="article-tools">
	<div class="article-meta">
			<span class="createdate">
			Wednesday, 03 January 2018 05:47		</span>
	
			<span class="createby">
			Brandon Smith		</span>
	
		</div>

	
	</div>


<div class="article-content">
<p><img src="/images/stories/menskyscraper1.jpg" border="0" /></p>
<p>Men embracing their  masculinity and biological heritage has not been the easiest path the  past few years, at least, for those who care about being labeled a  "toxic" curse hanging over the history of the world. For me, frankly, I  am indifferent to the gnashing and wailing of feminists and the social  justice cult. They are a paper tiger and always have been. Beyond that,  it's almost impossible to live in rural Montana without being a capable  man (or living in a family with capable men), so even if I wanted to become some kind of liberal my-little-pony  metrosexual, the environment simply would not allow for it. I would get  eaten alive, or I would have to leave.</p>
<p>It is this lesson above all else that I would like to impart here  — masculinity can only be abandoned when the environment is sterilized  and controlled and entirely "safe." Put any feminist out in an  uncontrolled and dangerous environment (like the wilderness) for a few  weeks, and it won't be long before they will beg for someone with all  those "toxic" masculine traits to come and help them.</p>
<p>In fact, though scientists rarely undertake any social experiments to explore this reality (due to science in our era being heavily tainted by identity politics and liberal bias), there are many examples of the vast differences between genders on display in survival shows such as the Bear Grylls show 'The Island'.  The British reality series originally featured a group of thirteen men left on an island with nothing but a few tools and the clothes on their backs. Their goal?  Work together to survive for one full month.</p>
<p>After accusations of "sexism", the show started its next season with a group of men and a group of women given the same task.  The show had various versions and copycats in other nations, some featuring competitions between the men and the women, but the end result was invariably the same regardless of the country.</p>
<p>

<!-- JoomlaWorks "AllVideos" Plugin (v3.3) starts here -->

<span class="avPlayerContainer">
	<span style="width:500px;" class="avPlayerSubContainer avPlayerSubContainerClean">
	
		<span id="AVPlayerID_30b6ebcd" class="avPlayerBlock">
			
<object type="application/x-shockwave-flash" style="width:500px;height:375px;" data="http://www.youtube.com/v/w7NoW703iQY&amp;hl=en&amp;fs=1" title="JoomlaWorks AllVideos Player">
	<param name="movie" value="http://www.youtube.com/v/w7NoW703iQY&amp;hl=en&amp;fs=1" />
	<param name="quality" value="high" />
	<param name="wmode" value="transparent" />
	<param name="bgcolor" value="#ffffff" />
	<param name="allowfullscreen" value="true" />
	<param name="allowscriptaccess" value="always" />
</object>
		</span>

				
		
				
	</span>
</span>

<!-- JoomlaWorks "AllVideos" Plugin (v3.3) ends here -->

</p>
<p>

<!-- JoomlaWorks "AllVideos" Plugin (v3.3) starts here -->

<span class="avPlayerContainer">
	<span style="width:500px;" class="avPlayerSubContainer avPlayerSubContainerClean">
	
		<span id="AVPlayerID_9e416f8f" class="avPlayerBlock">
			
<object type="application/x-shockwave-flash" style="width:500px;height:375px;" data="http://www.youtube.com/v/nLFLORx6xsU&amp;t=44s&amp;hl=en&amp;fs=1" title="JoomlaWorks AllVideos Player">
	<param name="movie" value="http://www.youtube.com/v/nLFLORx6xsU&amp;t=44s&amp;hl=en&amp;fs=1" />
	<param name="quality" value="high" />
	<param name="wmode" value="transparent" />
	<param name="bgcolor" value="#ffffff" />
	<param name="allowfullscreen" value="true" />
	<param name="allowscriptaccess" value="always" />
</object>
		</span>

				
		
				
	</span>
</span>

<!-- JoomlaWorks "AllVideos" Plugin (v3.3) ends here -->

</p>
<p>While having their own setbacks, the men's groups <a href="https://www.youtube.com/watch?v=nbQEEMhHWaE">do decidedly better</a> in every case, not just because of superior strength, but also superior organizational ability (an evil masculine trait).  In the American 'Survivor' version of this experiment, which had the groups in proximity to each other, the women inevitably depended on the men for aid.</p>
<p>The reality is, when push comes to shove society cannot function without psychological traits that are decidedly masculine.  This is why matriarchal (or feminized) societies generally collapse or are highly dysfunctional and regressive.  For an example outside of the jungle, <a href="http://www.dailymail.co.uk/femail/article-1168182/Catfights-handbags-tears-toilets-When-producer-launched-women-TV-company-thought-shed-kissed-goodbye-conflict-.html">read this article</a> by a female entrepreneur who had a utopian idea to build a company made up only of women - a company which suffered complete gridlock and bankruptcy only two years later from employee discord and laziness.</p>
<p>Because of the inadequacies of a culture without strong male presence, feminism and "social justice" as ideologies instantly  lend themselves to socialism and collectivism. In fact, it's hard to  separate one from the other.</p>
<p>Socialism provides the governmental and  legal bubble that helps to protect people who cannot or will not protect  themselves, and collectivism forces capable people (mostly men) to do  all the hard labor necessary to keep a system functioning and safe "for  the sake of the group," whether they want to participate in that group  or not. In the beginning this is done through taxation, entitlement programs and the  centralizing of wages into metropolitan areas. In the end, it is done  through unabashed slavery. If you want to see an example of this simply  look up the end result of the Stalinist and Maoist models - a productive minority is always tasked (or forced) to feed, house and clothe the non-producing majority.</p>
<p>And this is how these people hope to live out their entire lives —  blissfully sheltered from unpredictable environments that require  technical know-how, independent ingenuity or decisive and sometimes  violent action.</p>
<p>Feminism in particular seeks the destruction of all masculinity as a  prerequisite to a supposedly safer world. To illustrate, take a look at  this article published by the ever-establishment, ever-collectivist  Bloomberg titled "<a href="http://src.boblivingstonletter.com/ego/13fecec8-862d-453b-a92c-41f345f5b1de/402503264/321553" target="_blank" rel="noreferrer">How To Make Better Men</a>."</p>
<p>The article is typical propaganda, falsely associating masculinity  first with institutions that do not define masculinity as well as  attitudes that are not necessarily only attributed to men. The goal  here, of course, is the demonization of men in general through  association with already-established negative events and symbols.  Bloomberg ties men and male behavior to the scandal surrounding the  recent string of accusations of sexual aggression in politics and  Hollywood.</p>
<p>To be sure, these institutions and industries in particular seem to  attract a certain type of deviance, not that all the accusations made so  far should be treated as fact. Prosecuting someone in the media and in  the court of public opinion is not the same as prosecuting them in a  court of law. The #MeToo movement is mostly a farce on par with the  witch hunting displayed in <em>The Crucible</em>; relying solely on stirring the frothing fervor of the mob rather than generating facts and evidence.</p>
<p>That said, the cases that do seem to be provable illustrate a pattern  of narcissism and sociopathy common in the entertainment industry and  in politics, and this is a problem among men AND women within  these cultural structures. Just look at Hillary Clinton and her  treatment of the women that threatened her husband's career.</p>
<p>And despite what feminists claim, narcissism and sociopathy are not  inherently masculine traits. Many women display these character flaws  constantly, but in slightly different ways from men.</p>
<p>Is it wrong for a man to pressure a woman into sexual activity  through leverage or force? Of course. But is this a "masculine"  behavior, or a sociopathic behavior? Bloomberg and the feminists want to  condition you to assume the two are interchangeable.</p>
<p>Now, many other behaviors that have been wrongly attached to rape in  order to demonize men are in fact masculine and are not negative. Is it  an assault for a man to tell a woman on the street she looks good? No.  Is it an assault to be direct with a woman or to pursue her for a  relationship? No, as long as she doesn't tell you to back the hell off  then all is fair game. Is it an assault to look at a woman and think  thoughts you would not share with your own mother (unless you are a  freak)? No, not at all. In fact, you will find that many women PREFER a man that is direct over a man that walks on eggshells and is  constantly apologizing for acting on what is biological and natural. It  is feminists who are complaining about these behaviors, and feminists do  not represent women in the slightest.</p>
<p>How do feminists plan to weed out masculine behavior that has  sustained civilization since the beginning of recorded time? They hope  to accomplish this through public schools. First by propagandizing  children (like Bloomberg propagandizes their readers) into believing  that traditionally masculine behaviors are "bad." Boys should be more  calm in class, sit still, be quiet, less high strung, they should cry  more and share their feelings, they should be admonished for playing  violent games such as war with sticks and their imaginations, they  should be taught to be vulnerable and less ambitious, they should be,  for all intents and purposes, feminized.</p>
<p>Make no mistake, there is a <a href="http://src.boblivingstonletter.com/ego/48e6e239-8b52-4f4c-84d8-18a5bdc7ccdc/402503264/321553" target="_blank" rel="noreferrer">highly  concerted effort in the public school system to enforce the feminist  ideology by sinking their fangs into the next generation of men and  "training" the manliness out of them</a>. Of course, it seems to me that  if these behaviors weren't entirely natural, then the feminists would  not have to put so much effort into an agenda to condition children to  their side. Why not keep ideologies out of schools completely and let  the children decide what comes naturally when they are older?</p>
<p>Beyond the circus of sexual issues dominating the media for the past  few weeks or the feminist final solution, I will say that the violence of action is indeed a  predominantly masculine characteristic, and honestly, we need far more  of it.</p>
<p>It seems to me that feminism and social justice, whether knowingly or  unknowingly, feed into the establishment power structure and allow it  to thrive. Encouraging men to be weak, indecisive, indirect, fearful of  group condemnation and fearful of their own aggression makes a society  less secure and more malleable. Masculinity is often raw and  unpredictable. It makes sense that potential tyrants would seek to  diminish it so that they do not have to worry about sudden rebellion. In  ancient times, invading armies would target the military age males of a  culture and kill them off. They would then assimilate the women and  children, and young boys would be raised to defend the banner of the  conqueror.</p>
<p>Today, this is being done in a different manner. Men are being  castrated symbolically in media and film, or castigated through our  educational system as a nuisance. We are being encouraged to abandon all  the qualities that make us a threat to the establishment, in the name  of social tranquility. But of course, in the end only the establishment  benefits, and "tranquility" is certainly not guaranteed once we fall on  our own swords.</p>
<p>Believe it or not, though, I am hopeful.</p>
<p>The tides have been turning against the feminists and the social justice cult lately. And contrary to popular belief, this is NOT because of Donald Trump. If anything, Trump's popularity is merely a  reflection of the vast and growing backlash against the extreme left and  the cultural Marxism they promote.</p>
<p>When there is a social backlash, it usually results in people  immediately educating themselves on everything the offending movement  originally condemned. Meaning, if the feminists hate it then it is  probably good. Will this encourage men, and the millennial generation in  particular, into finally pursuing technical prowess, physical and  mental toughness, independence and self sufficiency, personal security  and self defense and the ambition to build something better? Will our  dwindling Western populations see a resurgence of child births? Will the  newest Generation Z, growing up in the midst of an increasingly  difficult economic environment, adhere to more masculine traits by  necessity?</p>
<p>If there is any indication of such a return to masculine roots, it  will probably become visible in 2018 as the influence of the feminist agenda  continues to wane. We shall see. If not, then the Western world is in  dire trouble. For if we do not make manliness "fashionable" again and  soon, it might be bred out of our culture entirely. And with this loss, a  cultural death is guaranteed.</p>
<p> </p>
<p> </p>
<p><em><strong>If you would like  to support the publishing of articles  like         the one you have just read,  visit our donations page <a href="http://alt-market.com/donate">here</a>.  We greatly appreciate your patronage.</strong></em></p>
<p><em> </em></p>
<p><em>You can contact Brandon Smith at:</em></p>
<p>
 <script language='JavaScript' type='text/javascript'>
 <!--
 var prefix = 'm&#97;&#105;lt&#111;:';
 var suffix = '';
 var attribs = '';
 var path = 'hr' + 'ef' + '=';
 var addy37715 = 'br&#97;nd&#111;n' + '&#64;';
 addy37715 = addy37715 + '&#97;lt-m&#97;rk&#101;t' + '&#46;' + 'c&#111;m';
 document.write( '<a ' + path + '\'' + prefix + addy37715 + suffix + '\'' + attribs + '>' );
 document.write( addy37715 );
 document.write( '<\/a>' );
 //-->
 </script><script language='JavaScript' type='text/javascript'>
 <!--
 document.write( '<span style=\'display: none;\'>' );
 //-->
 </script>This e-mail address is being protected from spambots. You need JavaScript enabled to view it
 <script language='JavaScript' type='text/javascript'>
 <!--
 document.write( '</' );
 document.write( 'span>' );
 //-->
 </script></p>
<p><strong>After 8 long years of ultra-loose monetary policy from the       Federal  Reserve, it's no secret that inflation is primed to soar. If       your IRA or  401(k) is exposed to this threat, it's critical to act    now!    That's why  thousands of Americans are moving their retirement     into a    Gold IRA. Learn how you can too with a free info kit on  gold    from   Birch  Gold Group. It reveals the little-known IRS Tax  Law to   move  your   IRA  or 401(k) into gold. <a href="https://freekit.birchgold.com/gold-silver-ira-tra/?utm_medium=display&amp;utm_campaign=am&amp;utm_source=am&amp;msid=25074&amp;utm_content=tra_v01_article&amp;placement=tra_article" target="_blank" rel="noreferrer">Click  here to get your free Info Kit on Gold.</a></strong></p><!-- JOM COMMENT START --><div style="clear:both;height:1px;padding:0px"></div>
<!-- Sharing toolbar -->
<div>
				 <div class="commentBlogView commentTools" id="commentTools">
				<div class="jctools jcshare"> 
				<a href="javascript:void(0);" onclick="jax.call('jomcomment','jcxShowBookmarkThis', 3343,'com_content');"> Bookmark </a>
				</div><div class="show-hit"> Hits: 9875</div></div></div>
<!-- Trackback Title-->

<!-- 'Comments Title -->
<div class="contentheading" id="written_comments_title">Comments <span id="jc_numComment">(29)</span><img src="http://alt-market.com/components/com_jomcomment/templates/minimal/images/comment_add.gif" alt="add comment" /></div>
<!-- RSS Feed link below the title -->

	<!-- Hide/Show input form notice -->
	
	<!-- Placeholder for all comments. REQUIRED.  -->
		<div id="jc_commentsDiv"  style="display:block;visibility:visible">
		<div class="jomentry2" id="pc_21579" >

<a name="comment-21579" id="comment-21579"></a>
 <div class="avatarImg"><img src="http://alt-market.com/components/com_community/assets/user_thumb.png" height="75" width="75" border="0" alt="0" /></div>  <b>Nice that you put it into words</b>
<br/>
    
		<span class="small">written by Vince in Canada , January 03, 2018</span>
		<br/><br /> 
    <span id="comment-text-container-21579">Hey Brandon, I have been a consistent reader or your blog for some time and I enjoy it completely. Whether or not I am in agreement with you, you always provide food for thought and I deeply respect your opinion. That said, much like you pointed out that boys being boys, loud, aggressive, boisterous, etc. is genetic. My wife and I are raising 2 boys, 10 and 5 and despite the efforts by the social movement still behave like boys. They play with toy guns, sticks and shields and get hurt regularly. Given that they make good on incorrect actions, I encourage this behavior. I have told them to stand up for themselves and fight against bullies, fortunately this is rare but does happen. They have followed through on my encouragement as I made it clear to them that I would stand by them at school if they were disciplined for they're actions. This has not happened. <br /> <br />Thanks for a well written opinion, sprinkled with a few facts, I will be forwarding this to a few friends and family. <br /> <br /> <br /> <br /> </span><br />
			<div class="show-report" onclick="jcRpt('21579')">report abuse</div>
		<div class="show-votedown" onclick="jcVt('21579', -1)">vote down</div>
		<div class="show-voteup" onclick="jcVt('21579', 1)">vote up</div>
		<br />
	<div align="right">Votes: <span id="cvote-21579">+14</span></div>
    <br /> 
</div> 
	<div class="jomentry1" id="pc_21580" >

<a name="comment-21580" id="comment-21580"></a>
 <div class="avatarImg"><img src="http://alt-market.com/components/com_community/assets/user_thumb.png" height="75" width="75" border="0" alt="0" /></div>  <b>Deisel dykes</b>
<br/>
    
		<span class="small">written by Waz , January 03, 2018</span>
		<br/><br /> 
    <span id="comment-text-container-21580">Oh feminists demonise men out of penis envy! They want to be the man but they can't. However they usually do manage to be as ugly & unattractive as men </span><br />
			<div class="show-report" onclick="jcRpt('21580')">report abuse</div>
		<div class="show-votedown" onclick="jcVt('21580', -1)">vote down</div>
		<div class="show-voteup" onclick="jcVt('21580', 1)">vote up</div>
		<br />
	<div align="right">Votes: <span id="cvote-21580">+10</span></div>
    <br /> 
</div> 
	<div class="jomentry2" id="pc_21581" >

<a name="comment-21581" id="comment-21581"></a>
 <div class="avatarImg"><img src="http://alt-market.com/components/com_community/assets/user_thumb.png" height="75" width="75" border="0" alt="0" /></div>  <b>Unexpected post</b>
<br/>
    
		<span class="small">written by pvaz , January 03, 2018</span>
		<br/><br /> 
    <span id="comment-text-container-21581">Hi Brandon! <br /> <br />I'm surprised by this post. Your question is ok if you were a liberal journalist.  <br /> <br />Of course Masculinity is coming back, but since 5+ years ago. <br /> <br />Just google for Misandry Bubble or go to Return of Kings and you will see that question was already answered. <br /> <br />Regards. <br />pvaz <br />Portugal </span><br />
			<div class="show-report" onclick="jcRpt('21581')">report abuse</div>
		<div class="show-votedown" onclick="jcVt('21581', -1)">vote down</div>
		<div class="show-voteup" onclick="jcVt('21581', 1)">vote up</div>
		<br />
	<div align="right">Votes: <span id="cvote-21581">-5</span></div>
    <br /> 
</div> 
	<div class="jomentry1" id="pc_21582" >

<a name="comment-21582" id="comment-21582"></a>
 <div class="avatarImg"><img src="http://alt-market.com/components/com_community/assets/user_thumb.png" height="75" width="75" border="0" alt="0" /></div>  <b>Civilization</b>
<br/>
    
		<span class="small">written by Renewed , January 03, 2018</span>
		<br/><br /> 
    <span id="comment-text-container-21582">From the very good movie, Outlaw Josey Wales, great line from the chief,  I'm an Indian, all right; but here in the nation they call us the "civilized tribe". They call us "civilized" because we're easy to sneak up on. White men have been sneaking up on us for years. <br /> <br />Some want to "civilize" manliness right out of men. It is noteworthy that a large number of public school teachers are woman and it is they that want Johnny put on Ritalin, to feminise the boy right out of him. All part of the indoctrination of pubic schools. </span><br />
			<div class="show-report" onclick="jcRpt('21582')">report abuse</div>
		<div class="show-votedown" onclick="jcVt('21582', -1)">vote down</div>
		<div class="show-voteup" onclick="jcVt('21582', 1)">vote up</div>
		<br />
	<div align="right">Votes: <span id="cvote-21582">+9</span></div>
    <br /> 
</div> 
	<div class="jomentry2" id="pc_21583" >

<a name="comment-21583" id="comment-21583"></a>
 <div class="avatarImg"><img src="http://alt-market.com/components/com_community/assets/user_thumb.png" height="75" width="75" border="0" alt="0" /></div>  <b>Who are Feminist</b>
<br/>
    
		<span class="small">written by Rumplestiltskin , January 03, 2018</span>
		<br/><br /> 
    <span id="comment-text-container-21583">To gain insight into what is Feminism we must look back decades.  Who actually perpetrated this movement and why does everyone try too hard to talk around this issue. <br /> <br />The culprits were largely involved in the Lesbian movement, and I will guarantee you that far more Lesbians hate men than do their counter parts in the gay men's movement. <br /> <br />Why this hatred?  Because Lesbians believe they can compete equitably with men on our level, but hate it when they cannot.  They want to be men but cannot do so effectively because they do no use the same tools as men, as Brandon mentioned in this article. <br /> <br />Loud mouthed Lesbians rally groups of women professing that they can do everything and anything they want.  With our schools dumbing down our children, those young ladies have no clue what is hitting them between the eyes until when they go looking for a man, and he tells them he's Red Pilled and NO THANKS !!! <br /> <br />My suggestion is "Let them eat cake", and men, look into what MGTOW means and how we have been raised by women and the problems it has caused.  Listen to and emulate your fathers and make decisions based upon the masculine strengths your fathers taught you.  Leaders have always been masculine and always will be, regardless of whether they are men or women. </span><br />
			<div class="show-report" onclick="jcRpt('21583')">report abuse</div>
		<div class="show-votedown" onclick="jcVt('21583', -1)">vote down</div>
		<div class="show-voteup" onclick="jcVt('21583', 1)">vote up</div>
		<br />
	<div align="right">Votes: <span id="cvote-21583">+9</span></div>
    <br /> 
</div> 
	<div class="jomentry1" id="pc_21585" >

<a name="comment-21585" id="comment-21585"></a>
 <div class="avatarImg"><img src="http://alt-market.com/components/com_community/assets/user_thumb.png" height="75" width="75" border="0" alt="0" /></div>  <b>Deisel dykes</b>
<br/>
    
		<span class="small">written by Femaile Who Admires Men , January 03, 2018</span>
		<br/><br /> 
    <span id="comment-text-container-21585">@ Waz <br /> <br />I agree with you that it might be penis envy, but you are so wrong re men are "ugly & unattractive". <br /> <br />Where did you get that idea?  <br /> <br />Speaking as a female, men are definitely attractive, especially the good looking ones. </span><br />
			<div class="show-report" onclick="jcRpt('21585')">report abuse</div>
		<div class="show-votedown" onclick="jcVt('21585', -1)">vote down</div>
		<div class="show-voteup" onclick="jcVt('21585', 1)">vote up</div>
		<br />
	<div align="right">Votes: <span id="cvote-21585">+5</span></div>
    <br /> 
</div> 
	<div class="jomentry2 jomauthor" id="pc_21586" >

<a name="comment-21586" id="comment-21586"></a>
 <div class="avatarImg"><a href="/social/giordano/profile"><img src="http://alt-market.com/images/avatar/thumb_61736ae2876f5218c44d7094.jpg" height="75" width="75" border="0" alt="Brandon Smith" /></a></div>  <b>...</b>
<br/>
    
		<span class="small">written by Brandon Smith , January 03, 2018</span>
		<br/><br /> 
    <span id="comment-text-container-21586">@pvas <br /> <br />No, I think masculinity has been underground for the past five+ years.  Small groups like the men's rights movement or MGTOW are hardly an indication of a return.  Only in the past two years has there been a marginal resurgence.  2018 could be the turning point, though, with average people finally realizing how insane the feminist and SJW ideologies are.     </span><br />
			<div class="show-report" onclick="jcRpt('21586')">report abuse</div>
		<div class="show-votedown" onclick="jcVt('21586', -1)">vote down</div>
		<div class="show-voteup" onclick="jcVt('21586', 1)">vote up</div>
		<br />
	<div align="right">Votes: <span id="cvote-21586">+11</span></div>
    <br /> 
</div> 
	<div class="jomentry1" id="pc_21589" >

<a name="comment-21589" id="comment-21589"></a>
 <div class="avatarImg"><img src="http://alt-market.com/components/com_community/assets/user_thumb.png" height="75" width="75" border="0" alt="0" /></div>  <b>Vivre La Difference</b>
<br/>
    
		<span class="small">written by Penelope , January 03, 2018</span>
		<br/><br /> 
    <span id="comment-text-container-21589">If women had been in charge we'd still be back in Neanderthal villages, but with great relationships.  Progress is largely a male construct because masculine identity includes making an impact on the world. <br /> <br />Take a little boy and a little girl for a walk.  The little girl says, Oh look at the pretty flowers.  The little boy is swinging a stick at them to see how many flowerheads he can knock off. <br /> <br />It's OK.  Vivre la difference. </span><br />
			<div class="show-report" onclick="jcRpt('21589')">report abuse</div>
		<div class="show-votedown" onclick="jcVt('21589', -1)">vote down</div>
		<div class="show-voteup" onclick="jcVt('21589', 1)">vote up</div>
		<br />
	<div align="right">Votes: <span id="cvote-21589">+4</span></div>
    <br /> 
</div> 
	<div class="jomentry2" id="pc_21590" >

<a name="comment-21590" id="comment-21590"></a>
 <div class="avatarImg"><a href="/social/11155-craig/profile"><img src="http://alt-market.com/components/com_community/assets/user_thumb.png" height="75" width="75" border="0" alt="Major Skeptic" /></a></div>  <b>Many women have been trained to not trust men.</b>
<br/>
    
		<span class="small">written by Major Skeptic , January 03, 2018</span>
		<br/><br /> 
    <span id="comment-text-container-21590">It seems the "women's lib" movement has resulted in a general lack of trust in men on behalf of women. Women have been told that men exploit them, take advantage of them and sexually objectify them. <br /> <br />I believe one of the main goals of "the bonds of marriage" is to "domesticate" the male (tame the wild stallions!). <br /> <br />I pointed out to my sons, during multiple Hollywood movies, the typical theme in a male-female relationship as portrayed by Hollywood: the guy always screws up and it's up to him to kiss the wife's ass to "make up", even if it's her fault. I'm sure we're all familiar with the sayings "happy wife, happy life" and "go along to get along". Sounds like a recipe for resentment and failure. <br /> <br />My ex had my sons cleaning toilets when they were 4-5 to "make them into good husbands". <br /> <br />I keep reminding my sons that there is no legitimate reason to get "legally married". It's a trap, by definition (something you are lured/tricked into that is difficult/painful/impossible to escape). How can having the "state" involved in your personal life be "romantic"? Brainwashed!! <br /> <br />Boston: "A Man I'll Never Be" (AKA:Fairy-Tale expectations): <br /> <br />If I said what's on my mind <br />You'd turn and walk away <br />Disappearing way back in your dreams <br />It's so hard to be unkind <br />So easy just to say <br />That everything is just the way it seems <br />You look up at me <br />And somewhere in your mind you see <br />A man I'll never be <br />If only I could find a way <br />I'd feel like I'm the man you believe I am <br />And it's getting harder every day for me <br />To hide behind this dream you see <br />A man I'll never be <br />I can't get any stronger <br />I can't climb any higher <br />You'll never know just how hard I've tried <br />Cry a little longer <br />And hold a little tighter <br />Emotions can't be satisfied <br />You look up at me <br />And somewhere in your mind you still see <br />A man I'll never be <br />If only I could find a way <br />I'd feel like I'm the man you believe I am <br />And it's getting harder every day for me <br />To hide behind this dream you see <br />A man I'll never be </span><br />
			<div class="show-report" onclick="jcRpt('21590')">report abuse</div>
		<div class="show-votedown" onclick="jcVt('21590', -1)">vote down</div>
		<div class="show-voteup" onclick="jcVt('21590', 1)">vote up</div>
		<br />
	<div align="right">Votes: <span id="cvote-21590">+3</span></div>
    <br /> 
</div> 
	<div class="jomentry1" id="pc_21591" >

<a name="comment-21591" id="comment-21591"></a>
 <div class="avatarImg"><img src="http://alt-market.com/components/com_community/assets/user_thumb.png" height="75" width="75" border="0" alt="0" /></div>  <b>Feminism vs. Masculinity</b>
<br/>
    
		<span class="small">written by Bob  Austin, Texas , January 04, 2018</span>
		<br/><br /> 
    <span id="comment-text-container-21591">Great article!  A few clarifications.  Masculinity is a trait not a sex.  ditto femininity.   <br /> <br />Masculinity is goal seeking,  A->B->C etc in a linear achievement way. <br /> <br />Femininity is not goal seeking, other than to be embracing or in a state of surroundedness. Femininity isn't trying to get anywhere, because it already is there in its mind. <br /> <br />A good model for understanding is the tribal model.  Men (masculinity) go out into the jungle and risk life and limb to bring back food to the tribe.  Femininity is there waiting, ready and able to patch wounds, and to have a big group campfire sing along. <br /> <br />There is more in the sexual nature - Masculinity seeks to pierce the veil of femininity and be  enveloped by femininity.  Femininity is hesitant to just open to anyone, but when it does femininity wants to surround them.  In the end femininity is the superior, life giving magic force.  But femininity could not exist at all without masculinity. </span><br />
			<div class="show-report" onclick="jcRpt('21591')">report abuse</div>
		<div class="show-votedown" onclick="jcVt('21591', -1)">vote down</div>
		<div class="show-voteup" onclick="jcVt('21591', 1)">vote up</div>
		<br />
	<div align="right">Votes: <span id="cvote-21591">+0</span></div>
    <br /> 
</div> 
	<div class="jomentry2" id="pc_21592" >

<a name="comment-21592" id="comment-21592"></a>
 <div class="avatarImg"><img src="http://alt-market.com/components/com_community/assets/user_thumb.png" height="75" width="75" border="0" alt="0" /></div>  <b>"They" are admitting they were wrong...</b>
<br/>
    
		<span class="small">written by da Curmudgeon , January 04, 2018</span>
		<br/><br /> 
    <span id="comment-text-container-21592">In a WAPO OP-ED a year or so ago, one of the N.O.W. Gang founders, openly admitted that "They" had gone too far. They had ruined the lives of four generations of young men... by neutering them with their BS. </span><br />
			<div class="show-report" onclick="jcRpt('21592')">report abuse</div>
		<div class="show-votedown" onclick="jcVt('21592', -1)">vote down</div>
		<div class="show-voteup" onclick="jcVt('21592', 1)">vote up</div>
		<br />
	<div align="right">Votes: <span id="cvote-21592">+1</span></div>
    <br /> 
</div> 
	<div class="jomentry1" id="pc_21593" >

<a name="comment-21593" id="comment-21593"></a>
 <div class="avatarImg"><img src="http://alt-market.com/components/com_community/assets/user_thumb.png" height="75" width="75" border="0" alt="0" /></div>  <b>Mr Well</b>
<br/>
    
		<span class="small">written by Jack Daniels , January 04, 2018</span>
		<br/><br /> 
    <span id="comment-text-container-21593">Sexually under utilized men give in to a little female smile or flood of female bla bla. <br />Women  have a clear advantage in a democrazy.., due to their ability to bla bla in endless stream of nonsense. <br />Not that I don't embrace when they truly talented one way or another - lol </span><br />
			<div class="show-report" onclick="jcRpt('21593')">report abuse</div>
		<div class="show-votedown" onclick="jcVt('21593', -1)">vote down</div>
		<div class="show-voteup" onclick="jcVt('21593', 1)">vote up</div>
		<br />
	<div align="right">Votes: <span id="cvote-21593">+0</span></div>
    <br /> 
</div> 
	<div class="jomentry2" id="pc_21594" >

<a name="comment-21594" id="comment-21594"></a>
 <div class="avatarImg"><img src="http://alt-market.com/components/com_community/assets/user_thumb.png" height="75" width="75" border="0" alt="0" /></div>  <b>Might've known it wuz Bloomturd</b>
<br/>
    
		<span class="small">written by Troggo , January 04, 2018</span>
		<br/><br /> 
    <span id="comment-text-container-21594">It's no coincidence that it's "Bloomberg" pushing this tripe... especially with  Mike " Mighty Mouse" Bloomberg being  the self-proclaimed "Moral Arbiter Of Righteousness"... <br /> <br />at least  in the  touchy-feely metro-sexual  rareified "environs of "Upper" Manhattan. where a broken fingernail - or split-ends -  is 'just cause' for a neighborhood weep-a-thon. <br /> <br />And in true "Bloomberg" fashion, notice how the focus of attention is shifted off the predatory "Usual Suspects" in Hollywood to demonise your average white working-stiff askin' Suzie out for a date. </span><br />
			<div class="show-report" onclick="jcRpt('21594')">report abuse</div>
		<div class="show-votedown" onclick="jcVt('21594', -1)">vote down</div>
		<div class="show-voteup" onclick="jcVt('21594', 1)">vote up</div>
		<br />
	<div align="right">Votes: <span id="cvote-21594">+0</span></div>
    <br /> 
</div> 
	<div class="jomentry1" id="pc_21595" >

<a name="comment-21595" id="comment-21595"></a>
 <div class="avatarImg"><img src="http://alt-market.com/components/com_community/assets/user_thumb.png" height="75" width="75" border="0" alt="0" /></div>  <b>Goal here is the "merging" of the sexes</b>
<br/>
    
		<span class="small">written by NH Watcher , January 04, 2018</span>
		<br/><br /> 
    <span id="comment-text-container-21595">I have long believed that the goal of the feminist movement, as well as the gay rights movement, is the complete abandonment of sexual differences and the merging of the sexes.  Notwithstanding the fact that this is biologically and spiritually impossible.  True, though, the attack must begin when we are young, because as we age, our traits become more set and predictable (and we all live by some pattern/routine). <br /> <br />Look at the growing movement within "progressive" societies in Europe, etc., to remove the gender identity completely from birth certificates, allowing the "human" (not man or woman) to "choose" their identity as they age (or "progress").  It is all a lie, of course. <br /> <br />Perhaps this is also the basis of the push behind AI (artificial intelligence) and VR (virtual reality) technologies.  Robots are made fundamentally asexual, and using VR devices, one can inhabit any reality one chooses.  But you can never take biology or spirituality out of the end goal, unfortunately ... thanks be to God.  We are born either male or female (hermaphrodites accounting for less than 2% of all births), and the spiritual differences between the sexes reflect a set of differences inherent in God's creation of humankind (as distinct from God as the Uncreated/Creator). <br /> <br />The fact remains this "merging" end goal is impossible.   <br /> <br />God help us. <br />   </span><br />
			<div class="show-report" onclick="jcRpt('21595')">report abuse</div>
		<div class="show-votedown" onclick="jcVt('21595', -1)">vote down</div>
		<div class="show-voteup" onclick="jcVt('21595', 1)">vote up</div>
		<br />
	<div align="right">Votes: <span id="cvote-21595">+3</span></div>
    <br /> 
</div> 
	<div class="jomentry2" id="pc_21597" >

<a name="comment-21597" id="comment-21597"></a>
 <div class="avatarImg"><img src="http://alt-market.com/components/com_community/assets/user_thumb.png" height="75" width="75" border="0" alt="0" /></div>  <b>My two cents</b>
<br/>
    
		<span class="small">written by Down-south Ernie , January 04, 2018</span>
		<br/><br /> 
    <span id="comment-text-container-21597">My two pre-teen sons know they are male by birth and American by grace of God. They also know it will be necessary to act like they got a pair! Know your enemy </span><br />
			<div class="show-report" onclick="jcRpt('21597')">report abuse</div>
		<div class="show-votedown" onclick="jcVt('21597', -1)">vote down</div>
		<div class="show-voteup" onclick="jcVt('21597', 1)">vote up</div>
		<br />
	<div align="right">Votes: <span id="cvote-21597">+2</span></div>
    <br /> 
</div> 
	<div class="jomentry1" id="pc_21598" >

<a name="comment-21598" id="comment-21598"></a>
 <div class="avatarImg"><img src="http://alt-market.com/components/com_community/assets/user_thumb.png" height="75" width="75" border="0" alt="0" /></div>  <b>males are not born, they are made</b>
<br/>
    
		<span class="small">written by Plam , January 04, 2018</span>
		<br/><br /> 
    <span id="comment-text-container-21598">Males are not born, they are made. Nature goes an extra mile to ensure it makes boys. Women can never be like men. Women can never be geniuses.  <br /> <br />The evidence is indisputable that excessive prenatal exposure to male androgen can produce male gender role <br />behavior in females. And, Roger Gorskis UCLA team found that when testosterone is withheld by castrating rat pups their brains look like those of females. <br /> <br />What does it all mean? It means that, all things being equal, we would all come out female. It means that a male babys Y chromosome induces the mothers undescended testicles to manufacture testosterone and other male androgens that shape a male fetus gonads and brain and launch him on a life course which is incomparable and literally inconceivable to the female of the species; and this process begins in the first weeks of existence as a zygote. <br />But most importantly, it means that males are not born, they are made. </span><br />
			<div class="show-report" onclick="jcRpt('21598')">report abuse</div>
		<div class="show-votedown" onclick="jcVt('21598', -1)">vote down</div>
		<div class="show-voteup" onclick="jcVt('21598', 1)">vote up</div>
		<br />
	<div align="right">Votes: <span id="cvote-21598">-4</span></div>
    <br /> 
</div> 
	<div class="jomentry2 jomauthor" id="pc_21600" >

<a name="comment-21600" id="comment-21600"></a>
 <div class="avatarImg"><a href="/social/giordano/profile"><img src="http://alt-market.com/images/avatar/thumb_61736ae2876f5218c44d7094.jpg" height="75" width="75" border="0" alt="Brandon Smith" /></a></div>  <b>...</b>
<br/>
    
		<span class="small">written by Brandon Smith , January 04, 2018</span>
		<br/><br /> 
    <span id="comment-text-container-21600">@Plam <br /> <br />Well, not exactly.  Male biological growth is indeed a process, but it is a process that begins within the birth cycle.  So, men are indeed born, and then also in part "made".   <br /> <br />Also, no female no matter the exposure to testosterone will ever end up with the level of masculine traits inherent in a normal man.  She might gain some male physical features, like increased muscle mass, protruding bone growth around the ocular cavity, and a deeper voice, etc.  However, the mental and cognitive factors as well as the physical factors will not be the same.  It's like baking a loaf of bread halfway. <br /> <br />This is why transgender "men", women seeking to be men through various artificial means, are doomed to failure in their efforts.  The nature of male birth cannot be replicated after the fact.     </span><br />
			<div class="show-report" onclick="jcRpt('21600')">report abuse</div>
		<div class="show-votedown" onclick="jcVt('21600', -1)">vote down</div>
		<div class="show-voteup" onclick="jcVt('21600', 1)">vote up</div>
		<br />
	<div align="right">Votes: <span id="cvote-21600">+7</span></div>
    <br /> 
</div> 
	<div class="jomentry1" id="pc_21601" >

<a name="comment-21601" id="comment-21601"></a>
 <div class="avatarImg"><img src="http://alt-market.com/components/com_community/assets/user_thumb.png" height="75" width="75" border="0" alt="0" /></div>  <b>...</b>
<br/>
    
		<span class="small">written by Plam , January 04, 2018</span>
		<br/><br /> 
    <span id="comment-text-container-21601">Brandon, we all start as neutral female in the fetus. If the spermatosoid carried Y chromosome them the mother's body is instructed to make a male. <br /> <br />Read a book called "Brain Sex" by Anne Moir and David Jessel which is a compilation of not so well known researches on sexual polymorphism. <br /> <br />The funny thing is that both authors used to be staunch feminists and believers in sex equality before compiling the researches. <br /> <br />Another book I would recommend to all men out there is - Rich Zubaty's "What Men Know and Women Don't". </span><br />
			<div class="show-report" onclick="jcRpt('21601')">report abuse</div>
		<div class="show-votedown" onclick="jcVt('21601', -1)">vote down</div>
		<div class="show-voteup" onclick="jcVt('21601', 1)">vote up</div>
		<br />
	<div align="right">Votes: <span id="cvote-21601">+1</span></div>
    <br /> 
</div> 
	<div class="jomentry2 jomauthor" id="pc_21602" >

<a name="comment-21602" id="comment-21602"></a>
 <div class="avatarImg"><a href="/social/giordano/profile"><img src="http://alt-market.com/images/avatar/thumb_61736ae2876f5218c44d7094.jpg" height="75" width="75" border="0" alt="Brandon Smith" /></a></div>  <b>...</b>
<br/>
    
		<span class="small">written by Brandon Smith , January 04, 2018</span>
		<br/><br /> 
    <span id="comment-text-container-21602">@Plam <br /> <br />Yes, I am aware of this, but man is still developed during the birth process (which includes the nine months before actual birth), therefore, the man is BORN, not "made". Also, it's not as if the mother has any control over this process, unless we are talking about scientists deliberately manipulating chromosomes. So, again, not "made", but born.  </span><br />
			<div class="show-report" onclick="jcRpt('21602')">report abuse</div>
		<div class="show-votedown" onclick="jcVt('21602', -1)">vote down</div>
		<div class="show-voteup" onclick="jcVt('21602', 1)">vote up</div>
		<br />
	<div align="right">Votes: <span id="cvote-21602">+5</span></div>
    <br /> 
</div> 
	<div class="jomentry1" id="pc_21605" >

<a name="comment-21605" id="comment-21605"></a>
 <div class="avatarImg"><img src="http://alt-market.com/components/com_community/assets/user_thumb.png" height="75" width="75" border="0" alt="0" /></div>  <b>"....therefore, the man is BORN...."</b>
<br/>
    
		<span class="small">written by Femaile Who Admires Men , January 04, 2018</span>
		<br/><br /> 
    <span id="comment-text-container-21605">Brandon, wouldn't the man be made as male at the time of conception, and not at the time of birth? That seems to me a little late to make him a male. If he is going to be male, it would have to start at conception. </span><br />
			<div class="show-report" onclick="jcRpt('21605')">report abuse</div>
		<div class="show-votedown" onclick="jcVt('21605', -1)">vote down</div>
		<div class="show-voteup" onclick="jcVt('21605', 1)">vote up</div>
		<br />
	<div align="right">Votes: <span id="cvote-21605">+1</span></div>
    <br /> 
</div> 
	<div class="jomentry2 jomauthor" id="pc_21606" >

<a name="comment-21606" id="comment-21606"></a>
 <div class="avatarImg"><a href="/social/giordano/profile"><img src="http://alt-market.com/images/avatar/thumb_61736ae2876f5218c44d7094.jpg" height="75" width="75" border="0" alt="Brandon Smith" /></a></div>  <b>...</b>
<br/>
    
		<span class="small">written by Brandon Smith , January 04, 2018</span>
		<br/><br /> 
    <span id="comment-text-container-21606">@Female <br /> <br />I didn't say a man is made "at the time of birth" (I'm assuming you mean the moment the baby leaves the womb), I said that a man is developed during the birth process including the 9 months of pregnancy. To be clear, I and many other people consider the birthing process to start at conception. There are certain specific conditions that are required during the birth process and pregnancy to make a baby male. Sometimes things go wrong (hermaphrodite) around seven weeks into pregnancy, but generally conception is the moment that sex (gender) is fixed.  </span><br />
			<div class="show-report" onclick="jcRpt('21606')">report abuse</div>
		<div class="show-votedown" onclick="jcVt('21606', -1)">vote down</div>
		<div class="show-voteup" onclick="jcVt('21606', 1)">vote up</div>
		<br />
	<div align="right">Votes: <span id="cvote-21606">+4</span></div>
    <br /> 
</div> 
	<div class="jomentry1" id="pc_21607" >

<a name="comment-21607" id="comment-21607"></a>
 <div class="avatarImg"><img src="http://alt-market.com/components/com_community/assets/user_thumb.png" height="75" width="75" border="0" alt="0" /></div>  <b>...</b>
<br/>
    
		<span class="small">written by Rog , January 04, 2018</span>
		<br/><br /> 
    <span id="comment-text-container-21607">I think an augment can be made that the blurring of the sexes through social engineering is one of many tools employed by our betters to depopulate us annoying and troublesome humans. </span><br />
			<div class="show-report" onclick="jcRpt('21607')">report abuse</div>
		<div class="show-votedown" onclick="jcVt('21607', -1)">vote down</div>
		<div class="show-voteup" onclick="jcVt('21607', 1)">vote up</div>
		<br />
	<div align="right">Votes: <span id="cvote-21607">+4</span></div>
    <br /> 
</div> 
	<div class="jomentry2" id="pc_21610" >

<a name="comment-21610" id="comment-21610"></a>
 <div class="avatarImg"><img src="http://alt-market.com/components/com_community/assets/user_thumb.png" height="75" width="75" border="0" alt="0" /></div>  <b>...</b>
<br/>
    
		<span class="small">written by Implied Violin , January 05, 2018</span>
		<br/><br /> 
    <span id="comment-text-container-21610">Another article that is on-point and necessary at this time, especially in the aftermath of the Harvey Weinstein fiasco. <br /> <br />There is a respected professor of psychology who is standing up to all this gender madness, by the name of Jordan Peterson.  Here's a link to a25-minute video of his where he talks about this stuff - "Gender Pronouns and the Free Speech War" (the first of two parts - the sound quality isn't the best but he is dead-on): <br /> <br />https://www.youtube.com/watch?v=hrKvLO523oM&feature=youtu.be <br /> <br />I like most of this guy's stuff.  Definitely a manly man. </span><br />
			<div class="show-report" onclick="jcRpt('21610')">report abuse</div>
		<div class="show-votedown" onclick="jcVt('21610', -1)">vote down</div>
		<div class="show-voteup" onclick="jcVt('21610', 1)">vote up</div>
		<br />
	<div align="right">Votes: <span id="cvote-21610">+2</span></div>
    <br /> 
</div> 
	<div class="jomentry1" id="pc_21611" >

<a name="comment-21611" id="comment-21611"></a>
 <div class="avatarImg"><img src="http://alt-market.com/components/com_community/assets/user_thumb.png" height="75" width="75" border="0" alt="0" /></div>  <b>Plam, just to correct one error</b>
<br/>
    
		<span class="small">written by Penelope , January 06, 2018</span>
		<br/><br /> 
    <span id="comment-text-container-21611">Mothers don't have undescended testicles.  Male babies and little boys do.  Just a confusion you picked up somewhere. </span><br />
			<div class="show-report" onclick="jcRpt('21611')">report abuse</div>
		<div class="show-votedown" onclick="jcVt('21611', -1)">vote down</div>
		<div class="show-voteup" onclick="jcVt('21611', 1)">vote up</div>
		<br />
	<div align="right">Votes: <span id="cvote-21611">+1</span></div>
    <br /> 
</div> 
	<div class="jomentry2" id="pc_21613" >

<a name="comment-21613" id="comment-21613"></a>
 <div class="avatarImg"><img src="http://alt-market.com/components/com_community/assets/user_thumb.png" height="75" width="75" border="0" alt="0" /></div>  <b>Talk about manning up</b>
<br/>
    
		<span class="small">written by Renewed , January 08, 2018</span>
		<br/><br /> 
    <span id="comment-text-container-21613">Did not waste my time on the Oprah show last night, but saw the headlines. Men better learn how to man up because if we are still a viable state in a few years, the Oprah show will land in D.C. with its version of the man haters club! <br /> <br />I highly doubt the state will be viable by then, but my timing has been suspect so far </span><br />
			<div class="show-report" onclick="jcRpt('21613')">report abuse</div>
		<div class="show-votedown" onclick="jcVt('21613', -1)">vote down</div>
		<div class="show-voteup" onclick="jcVt('21613', 1)">vote up</div>
		<br />
	<div align="right">Votes: <span id="cvote-21613">+0</span></div>
    <br /> 
</div> 
	<div class="jomentry1" id="pc_21614" >

<a name="comment-21614" id="comment-21614"></a>
 <div class="avatarImg"><img src="http://alt-market.com/components/com_community/assets/user_thumb.png" height="75" width="75" border="0" alt="0" /></div>  <b>Life's Simple</b>
<br/>
    
		<span class="small">written by Kasper , January 09, 2018</span>
		<br/><br /> 
    <span id="comment-text-container-21614">They pretend to like you, and then they steal your stuff. </span><br />
			<div class="show-report" onclick="jcRpt('21614')">report abuse</div>
		<div class="show-votedown" onclick="jcVt('21614', -1)">vote down</div>
		<div class="show-voteup" onclick="jcVt('21614', 1)">vote up</div>
		<br />
	<div align="right">Votes: <span id="cvote-21614">+0</span></div>
    <br /> 
</div> 
	<div class="jomentry2" id="pc_21633" >

<a name="comment-21633" id="comment-21633"></a>
 <div class="avatarImg"><img src="http://alt-market.com/components/com_community/assets/user_thumb.png" height="75" width="75" border="0" alt="0" /></div>  <b>"Feminist Ideology" is a social engineering construct</b>
<br/>
    
		<span class="small">written by DataJunkie , January 11, 2018</span>
		<br/><br /> 
    <span id="comment-text-container-21633">While women's rights are a legitimate issue, "feminist ideology" was a deliberate construct funded and guided mainly by the eugenics/de-population minded Rockefeller clan; and they were joined by other globalists like the Carnegie and Ford Foundations. They understood the destruction of any nation; which is required for a NWO one world government, is dependent upon destroying the nuclear family. Gloria Steinem was a CIA asset and Ms magazine was also partially funded by the CIA. The Rock's wanted mom out of the house, chasing her ego, competing with men for money and stuff; thereby damaging/destroying male/female relationships [and famalies], while turning her children over to the state indoctrination centers we call "schools". Feminism is not about being gay but the lesbian or LGBT communities are being heavily funded by the Globalists; along with Black Lives Matter and all the other so-called liberal/social justice movements. One comment acknowledges the Globalist notion of "unisex" humans and is correct. The Globalists have mistaken themselves for gods. I believe the ultimate blow back will be fierce. Trump's election wasn't about him; it was about the people firing a shot across the Globalist bow. As a member of Verifiable Voting, I can tell you, only a mind-blowing landslide could have elected Trump. Regardless of Trump; the vast majority of Americans have told the Globalists they are aware of the basics even if they don't fully understand the structure; i.e. the foundation of it all is fake/fiat/counterfeit "money". </span><br />
			<div class="show-report" onclick="jcRpt('21633')">report abuse</div>
		<div class="show-votedown" onclick="jcVt('21633', -1)">vote down</div>
		<div class="show-voteup" onclick="jcVt('21633', 1)">vote up</div>
		<br />
	<div align="right">Votes: <span id="cvote-21633">+1</span></div>
    <br /> 
</div> 
	<div class="jomentry1" id="pc_21636" >

<a name="comment-21636" id="comment-21636"></a>
 <div class="avatarImg"><img src="http://alt-market.com/components/com_community/assets/user_thumb.png" height="75" width="75" border="0" alt="0" /></div>  <b>Just be a man.</b>
<br/>
    
		<span class="small">written by Big Bob , January 11, 2018</span>
		<br/><br /> 
    <span id="comment-text-container-21636">If women didn't have what's between their legs I wouldn't have any use for them. God it's great to be a man. </span><br />
			<div class="show-report" onclick="jcRpt('21636')">report abuse</div>
		<div class="show-votedown" onclick="jcVt('21636', -1)">vote down</div>
		<div class="show-voteup" onclick="jcVt('21636', 1)">vote up</div>
		<br />
	<div align="right">Votes: <span id="cvote-21636">+0</span></div>
    <br /> 
</div> 
	<div class="jomentry2" id="pc_21666" >

<a name="comment-21666" id="comment-21666"></a>
 <div class="avatarImg"><img src="http://alt-market.com/components/com_community/assets/user_thumb.png" height="75" width="75" border="0" alt="0" /></div>  <b>Women's Lib was engineered</b>
<br/>
    
		<span class="small">written by Penelope , January 13, 2018</span>
		<br/><br /> 
    <span id="comment-text-container-21666">@   datajunkie,  Data Junkie you're so right about the origin of the whole womens lib movement.  Of course women have the same rights & of course equal pay for the same work, but I saw so many mothers in the workplace who wanted to be at home w their small children.  They were forced to keep working because the economy is so ruined.  My Dad had only a high school education and supported a wife & 5 kids w ease-- in the 50s & 60s.  But you're right the family was targeted by the Rockefeller, et al think tanks  & foundations. <br /> <br />I can't agree about Trump however.  I think his election was engineered by telling us so openly that the media was against him.  It's a hopeful sign though that the way to get elected is to at least pretend to be antiestablishment. <br /> </span><br />
			<div class="show-report" onclick="jcRpt('21666')">report abuse</div>
		<div class="show-votedown" onclick="jcVt('21666', -1)">vote down</div>
		<div class="show-voteup" onclick="jcVt('21666', 1)">vote up</div>
		<br />
	<div align="right">Votes: <span id="cvote-21666">+0</span></div>
    <br /> 
</div>	</div>
	<!-- 'Write Comment' Title -->
<br />
<a name="comments" id="comments"></a><div class="contentheading" id="write_comment_title">Write comment</div>

<!-- Hide/Show input form notice -->

<!-- Comment locked notice -->

<!-- Login required -->

<!-- Show link to the last page -->

<!-- Placeholder for ajax notification -->
<div id="jc_busyDiv"></div>

<!-- Input form begin -->
<div id="postCommentDiv"> 
<div id="jc_commentFormDiv"  style="display:block;visibility:visible">
<form method="post" onsubmit="return false;" action="" id="jc_commentForm" name="jc_commentForm"> 
    <table width="100%" border="0" cellspacing="2" cellpadding="2" id="postComment"> 
								<tr> 
            <td width="120" valign="top"><label for="jc_title">Title</label></td> 
            <td><input style="background-color: rgb(255, 255, 160);" name="jc_title" id="jc_title" value="" tabindex="1" /></td> 
        </tr> 
			  				
				
        <tr> 
            <td width="120" valign="top"><label for="jc_comment">Comment</label></td> 
            <td><textarea name="jc_comment" cols="40" rows="6" id="jc_comment" tabindex="2"></textarea><span class="smalltext" style="cursor:pointer" onclick="jcResizeComment(-65);">smaller</span> | <span class="smalltext" style="cursor:pointer" onclick="jcResizeComment(65);">bigger</span>
				
			</td>

        </tr>
        
        
                <tr> 
            <td width="120" valign="top"><label for="jc_name">Name</label></td> 
            <td><input style="background-color: rgb(255, 255, 160);" name="jc_name" id="jc_name" value="" tabindex="3" /></td> 
        </tr> 
        				
				
								
							
			
			
			
			
				        
		            <tr>
                <td width="120" valign="top" colspan="2"><script type="text/javascript" src="http://api.recaptcha.net/challenge?k=6LfcBMYSAAAAAFJs67lJ7Bv8u1c13HjYa1j8wk9Q"></script>

	<noscript>
  		<iframe src="http://api.recaptcha.net/noscript?k=6LfcBMYSAAAAAFJs67lJ7Bv8u1c13HjYa1j8wk9Q" height="300" width="500" frameborder="0"></iframe><br/>
  		<textarea name="recaptcha_challenge_field" rows="3" cols="40"></textarea>
  		<input type="hidden" name="recaptcha_response_field" value="manual_challenge"/>
	</noscript></td>
            </tr>
		        	<tr>
        	<td colspan="2">
			  	<!-- Subscribe via email -->
								<!-- End subscribe via email -->


				<!-- Submit Policy -->
								<!-- End submit policy -->
        	</td>
        	</tr>
				
			<tr> 
            <td width="120" valign="top">&nbsp;</td> 
            <td>
			<div>
				<button class="button" id="jc_submit" onclick="addComments()">Add Comment</button>
								<noscript><div>Please enable JavaScript to post a new comment</div></noscript>
	           	<input name="jc_contentid" type="hidden" id="jc_contentid" value="3343"/>
				<input name="jc_sid" type="hidden" id="jc_sid" value="bab675f4b546" />
				<input name="jc_task" type="hidden" id="jc_task" value="add" />
				<input name="jc_isajax" type="hidden" id="jc_isajax" value="0" />
				<input name="jc_option" type="hidden" id="jc_option" value="com_content"/>
							</div>
			</td> 
        </tr> 
        
    </table> 
</form> 
</div>
</div> 
<br/><script type='text/javascript'> jc_loadUserInfo(); </script><img src    ="http://alt-market.com/components/com_jomcomment/busy.gif" alt="busy" style="visibility:hidden;display:none;"/><!-- JOM COMMENT END --></script></div>


<span class="article_separator">&nbsp;</span>




			


		</div>     

		</div>

		<!-- END: CONTENT -->



		


		</div>



		
		<!-- BEGIN: RIGHT COLUMN -->

		<div id="ja-col2">

					<div class="jamod module" id="Mod41">
			<div>
				<div>
					<div>
												<div class="jamod-content">

<div  style = "margin-top:0px; margin-bottom:0px; position:relative;left:0px;overflow:hidden;padding-left:0px; padding-right:0px; padding-top:0px; padding-bottom:0px;width:100%;background:; "><br/><div id="adspace">
<!--
<a><object width="340" height="120">
<param name="movie" value="http://www.alt-market.com/swf/moneymeter.swf">
<embed src="http://www.alt-market.com/swf/moneymeter.swf" width="340" height="120">
</embed>
</object></a>-->

<a href="http://www.snakebitetactical.com/" target="_blank"><img src="/images/banners/SNAKE-BITE-300X250.png"/></a>

<a href="http://www.chemdefense.com/how-to-protect-and-detox-from-chemtrails/?utm_source=altmrkt&utm_medium=chemtrail-banner1&utm_campaign=altmkt-chembanner1" target="_blank"><img src="/images/banners/chembanner-1.png"/></a>

<a href="http://pro1.sovereignsociety.com/328199/" target="_blank"><img src="/images/banners/Banner3reversal.jpg"/></a>

<a href="http://prepperandshootermagazine.com/" target="_blank"><img src="/images/banners/
PrepperShooter.jpg"/></a>

<script type="text/javascript" src="http://www.clickly.me/alt.php"></script>
<a href="https://www.sunoven.com/alt-market-coupon" target="_blank"><img src="/images/banners/ChristmasSO_300x250_anim.gif"/></a>

<a href="http://jrhenterprises.com/PVS14-3rd-Gen-Pinnacle-Autogated-On-Sale-PVS14SALE.htm" target="_blank"><img src="/images/banners/jrhenterprises_PVS14_ad_250X300.gif"/></a>

<a href="http://patriot4us.earth4.hop.clickbank.net/?tid=altmarketearth4&opt2=on" target="_blank"><img src="/images/banners/
Solar_Banner.gif"/></a>

<a href="https://www.readymaderesources.com/cart/index.php?ccUser=" target="_blank"><img src="/images/banners/rmrbasic.jpg"/></a>

<a href="http://www.nuvonapremiumfoods.com/affiliates/aff_tools/giordanobruno/tool/banners/2"><img src="http://www.nuvonapremiumfoods.com/affiliates/images/banners/7b3a2cc727d7306a27cad1e719ab2c6a.jpg" width="340" height="251" border="0" /></a><img src="http://www.nuvonapremiumfoods.com/affiliates/track/imp/banners/16_2" border="0" width="1" height="1" />

<a href="http://b7d70b2c36km6td4c6tk4fwttt.hop.clickbank.net/?tid=FAMSSALTMARKET" target="_blank"><img src="/images/banners/souza.gif"/></a>

<a href="http://www.humbleseed.com" target="_blank"><img src="/images/banners/ALT15.jpg" /></a>

<a href="http://www.oathkeepers.org" target="_blank"><img src="/images/banners/oathkeep.jpg"/></a>

<a href="http://www.alt-market.com/ads" target="_blank"><img src="/images/banners/yourad.jpg"/></a>

<a href="http://www.alt-market.com/donate"><img src="/images/banners/paypal-donate.jpg"/></a>

</div></div></div>
					</div>
				</div>
			</div>
		</div>
	

		</div><br />

		<!-- END: RIGHT COLUMN -->

		


	</div>

	</div>

</div>

</div>






<!-- BEGIN: FOOTER -->

<div id="ja-footerwrap">

<div id="ja-footer" class="clearfix">



	<div id="ja-footnav">

		

	</div>



	<div class="copyright">

		

	</div>



 

	<br />

</div>

</div>

<!-- END: FOOTER -->



</div><!-- this is the closing tag for #ja-wrapper -->




<!--josh added google analytics code-->
<script type="text/javascript">
  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-21672092-1']);
  _gaq.push(['_trackPageview']);
  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();
</script>
<!-- end google code-->

</body>



</html>